Vulnerabilities > CVE-2015-5237 - Out-Of-Bounds Write vulnerability in Google Protobuf

047910
CVSS 6.5 - MEDIUM
Attack vector
NETWORK
Attack complexity
LOW
Privileges required
SINGLE
Confidentiality impact
PARTIAL
Integrity impact
PARTIAL
Availability impact
PARTIAL
network
low complexity
google
CWE-787

Summary

protobuf allows remote authenticated attackers to cause a heap-based buffer overflow.

Vulnerable Configurations

Part Description Count
Application
Google
1

Common Weakness Enumeration (CWE)

References