Moderate

CVE-2014-2598 - Cross-Site Request Forgery (CSRF) vulnerability in Quick Page%2Fpost Redirect Project Quick Page%2Fpost Redirect 5.0.4

Publication: 2015-01-05
Summary

Cross-site request forgery (CSRF) vulnerability in the Quick Page/Post Redirect plugin before 5.0.5 for WordPress allows remote attackers to hijack the authentication of administrators for requests that conduct cross-site scripting (XSS) attacks via the quickppr_redirects[request][] parameter in the redirect-updates page to wp-admin/admin.php.

Classification
CWE-352: Cross-Site Request Forgery (CSRF)

Risk level (CVSS 6.8)

Moderate

6.8

Access Vector

  • Network
  • Adjacent Network
  • Local

Access Complexity

  • Low
  • Medium
  • High

Authentication

  • None
  • Single
  • Multiple

Confident. Impact

  • Complete
  • Partial
  • None

Integrity Impact

  • Complete
  • Partial
  • None

Affected Products

  • Quick Page/post Redirect Project Quick Page/post Redirect 5.0.4