Moderate

CVE-2011-3863 - Cross-Site Scripting (XSS) vulnerability in Post-Scriptum Redline

Publication: 2011-09-28
Summary

Cross-site scripting (XSS) vulnerability in the RedLine theme before 1.66 for WordPress allows remote attackers to inject arbitrary web script or HTML via the s parameter.

Classification
CWE-79: Cross-Site Scripting (XSS)

Risk level (CVSS 4.3)

Moderate

4.3

Access Vector

  • Network
  • Adjacent Network
  • Local

Access Complexity

  • Low
  • Medium
  • High

Authentication

  • None
  • Single
  • Multiple

Confident. Impact

  • Complete
  • Partial
  • None

Integrity Impact

  • Complete
  • Partial
  • None

Affected Products

  • Post-scriptum Redline 0.2.1
  • Post-scriptum Redline 0.2.2
  • Post-scriptum Redline 0.2.3
  • Post-scriptum Redline 0.2.5
  • Post-scriptum Redline 0.2.6
  • Post-scriptum Redline 0.2.7
  • Post-scriptum Redline 0.2.7.1
  • Post-scriptum Redline 0.2.9
  • Post-scriptum Redline 0.3
  • Post-scriptum Redline 0.5
  • Post-scriptum Redline 0.5.5
  • Post-scriptum Redline 0.7
  • Post-scriptum Redline 0.7.1
  • Post-scriptum Redline 0.7.5
  • Post-scriptum Redline 0.8
  • Post-scriptum Redline 0.85
  • Post-scriptum Redline 0.90
  • Post-scriptum Redline 1.0
  • Post-scriptum Redline 1.0.1
  • Post-scriptum Redline 1.0.3
  • Post-scriptum Redline 1.1
  • Post-scriptum Redline 1.2
  • Post-scriptum Redline 1.5
  • Post-scriptum Redline 1.6
  • Post-scriptum Redline 1.65