Moderate

CVE-2011-3852 - Cross-Site Scripting (XSS) vulnerability in Theme4Press Evolve

Publication: 2011-09-28
Summary

Cross-site scripting (XSS) vulnerability in the EvoLve theme before 1.2.6 for WordPress allows remote attackers to inject arbitrary web script or HTML via the s parameter.

Classification
CWE-79: Cross-Site Scripting (XSS)

Risk level (CVSS 4.3)

Moderate

4.3

Access Vector

  • Network
  • Adjacent Network
  • Local

Access Complexity

  • Low
  • Medium
  • High

Authentication

  • None
  • Single
  • Multiple

Confident. Impact

  • Complete
  • Partial
  • None

Integrity Impact

  • Complete
  • Partial
  • None

Affected Products

  • Theme4press Evolve 1.0
  • Theme4press Evolve 1.0.0
  • Theme4press Evolve 1.0.1
  • Theme4press Evolve 1.0.2
  • Theme4press Evolve 1.0.3
  • Theme4press Evolve 1.0.4
  • Theme4press Evolve 1.0.5
  • Theme4press Evolve 1.0.6
  • Theme4press Evolve 1.0.7
  • Theme4press Evolve 1.0.8
  • Theme4press Evolve 1.0.9
  • Theme4press Evolve 1.1.0
  • Theme4press Evolve 1.1.1
  • Theme4press Evolve 1.1.2
  • Theme4press Evolve 1.1.3
  • Theme4press Evolve 1.1.4
  • Theme4press Evolve 1.1.5
  • Theme4press Evolve 1.1.6
  • Theme4press Evolve 1.1.7
  • Theme4press Evolve 1.1.8
  • Theme4press Evolve 1.1.9
  • Theme4press Evolve 1.2.0
  • Theme4press Evolve 1.2.1
  • Theme4press Evolve 1.2.2
  • Theme4press Evolve 1.2.3
  • Theme4press Evolve 1.2.4
  • Theme4press Evolve 1.2.5