High

CVE-2009-0310 - Buffer Errors vulnerability in multiple products

Publication: 2009-02-18
Summary

Buffer overflow in SUSE blinux (aka sbl) in SUSE openSUSE 10.3 through 11.0 has unknown impact and attack vectors related to "incoming data and authentication-strings."

Classification
CWE-119: Buffer Errors

Risk level (CVSS 7.2)

High

7.2

Access Vector

  • Network
  • Adjacent Network
  • Local

Access Complexity

  • Low
  • Medium
  • High

Authentication

  • None
  • Single
  • Multiple

Confident. Impact

  • Complete
  • Partial
  • None

Integrity Impact

  • Complete
  • Partial
  • None

Affected Products

  • Novell Opensuse 10.3
  • Opensuse Opensuse 10.3
  • Novell Opensuse 11.0
  • Opensuse Opensuse 11.0