Vulnerabilities > CVE-2008-7291 - Exposure of Resource TO Wrong Sphere vulnerability in multiple products

047910
CVSS 7.5 - HIGH
Attack vector
NETWORK
Attack complexity
LOW
Privileges required
NONE
Confidentiality impact
PARTIAL
Integrity impact
PARTIAL
Availability impact
PARTIAL
network
low complexity
gri-project
debian
CWE-668

Summary

gri before 2.12.18 generates temporary files in an insecure way.

Common Weakness Enumeration (CWE)