Critical

CVE-2008-5791 - Unspecified vulnerability in Prestashop

Publication: 2008-12-31
Summary

Multiple unspecified vulnerabilities in PrestaShop e-Commerce Solution before 1.1 Beta 2 (aka 1.1.0.1) have unknown impact and attack vectors, related to the (1) bankwire module, (2) cheque module, and other components.

Risk level (CVSS 10)

Critical

10.0

Access Vector

  • Network
  • Adjacent Network
  • Local

Access Complexity

  • Low
  • Medium
  • High

Authentication

  • None
  • Single
  • Multiple

Confident. Impact

  • Complete
  • Partial
  • None

Integrity Impact

  • Complete
  • Partial
  • None

Affected Products

  • Prestashop Prestashop 0.8.1
  • Prestashop Prestashop 0.8.2
  • Prestashop Prestashop 0.8.3
  • Prestashop Prestashop 0.8.4
  • Prestashop Prestashop 0.8.5
  • Prestashop Prestashop 0.8.5.1
  • Prestashop Prestashop 0.9
  • Prestashop Prestashop 0.9.1
  • Prestashop Prestashop 0.9.1
  • Prestashop Prestashop 0.9.2
  • Prestashop Prestashop 0.9.5
  • Prestashop Prestashop 0.9.6
  • Prestashop Prestashop 0.9.7
  • Prestashop Prestashop 1.0
  • Prestashop Prestashop 1.0.0.1
  • Prestashop Prestashop 1.0.0.2
  • Prestashop Prestashop 1.0.0.3
  • Prestashop Prestashop 1.0.0.4
  • Prestashop Prestashop 1.0.0.5