High

CVE-2007-6663 - SQL Injection vulnerability in Pragmatic Utopia PU Arcade

Publication: 2008-01-04
Summary

SQL injection vulnerability in (1) Puarcade.php and (2) PUarcade.html.php in Pragmatic Utopia PU Arcade (com_puarcade) 2.0.3, 2.1.2, and 2.1.3 Beta component for Joomla! allows remote attackers to execute arbitrary SQL commands via the fid parameter to index.php.

Classification
CWE-89: SQL Injection

Risk level (CVSS 7.5)

High

7.5

Access Vector

  • Network
  • Adjacent Network
  • Local

Access Complexity

  • Low
  • Medium
  • High

Authentication

  • None
  • Single
  • Multiple

Confident. Impact

  • Complete
  • Partial
  • None

Integrity Impact

  • Complete
  • Partial
  • None

Affected Products

  • Pragmatic Utopia PU Arcade 2.0.3
  • Pragmatic Utopia PU Arcade 2.1.2
  • Pragmatic Utopia PU Arcade 2.1.3