Moderate

CVE-2007-6598 - Permissions, Privileges, and Access Control vulnerability in Dovecot 1.0.9

Publication: 2008-01-04
Summary

Dovecot before 1.0.10, with certain configuration options including use of %variables, does not properly maintain the LDAP+auth cache, which might allow remote authenticated users to login as a different user who has the same password.

Classification
CWE-264: Permissions, Privileges, and Access Control

Risk level (CVSS 6.8)

Moderate

6.8

Access Vector

  • Network
  • Adjacent Network
  • Local

Access Complexity

  • Low
  • Medium
  • High

Authentication

  • None
  • Single
  • Multiple

Confident. Impact

  • Complete
  • Partial
  • None

Integrity Impact

  • Complete
  • Partial
  • None

Affected Products

  • Dovecot Dovecot 1.0.9