CVE-2005-4460 - Beehive Forum Multiple HTML Injection Vulnerabilities

Publication

2005-12-21

Last modification

2018-10-19

Summary

Cross-site scripting (XSS) vulnerability in Beehive Forum 0.6.2 and earlier allows remote attackers to inject arbitrary web script or HTML via the (1) Name, (2) Description, and (3) Comment fields to (a) links.php and (b) links_add.php.

Risk level (CVSS AV:N/AC:H/Au:N/C:P/I:P/A:P)

Medium

5.1

Access Vector

  • Network
  • Adjacent Network
  • Local

Access Complexity

  • Low
  • Medium
  • High

Authentication

  • None
  • Single
  • Multiple

Confident. Impact

  • Complete
  • Partial
  • None

Integrity Impact

  • Complete
  • Partial
  • None

Affected Products

Vendor Product Versions
Beehive Forum Beehive Forum  0.3 , 0.6Rc1 , 0.1.1 , 0.3.1 , 0.1 , 0.6Rc2 , 0.4 , 0.6.2 , 0.5 , 0.2