High

CVE-2005-4329 - Unspecified vulnerability in PHP Arena Pafiledb

Publication: 2005-12-17
Summary

SQL injection vulnerability in pafiledb.php in PHP Arena paFileDB Extreme Edition RC 5 and earlier allows remote attackers to execute arbitrary SQL commands via the (1) newsid and (2) id parameter.

Risk level (CVSS 7.5)

High

7.5

Access Vector

  • Network
  • Adjacent Network
  • Local

Access Complexity

  • Low
  • Medium
  • High

Authentication

  • None
  • Single
  • Multiple

Confident. Impact

  • Complete
  • Partial
  • None

Integrity Impact

  • Complete
  • Partial
  • None

Affected Products

  • PHP Arena Pafiledb extreme_rc_1
  • PHP Arena Pafiledb extreme_rc_2
  • PHP Arena Pafiledb extreme_rc_3
  • PHP Arena Pafiledb extreme_rc_4
  • PHP Arena Pafiledb extreme_rc_5