Low

CVE-2004-0320 - Unspecified vulnerability in Ncipher Nshield

Publication: 2004-11-23
Summary

Unknown vulnerability in nCipher Hardware Security Modules (HSM) 1.67.x through 1.99.x allows local users to access secrets stored in the module's run-time memory via certain sequences of commands.

Risk level (CVSS 2.1)

Low

2.1

Access Vector

  • Network
  • Adjacent Network
  • Local

Access Complexity

  • Low
  • Medium
  • High

Authentication

  • None
  • Single
  • Multiple

Confident. Impact

  • Complete
  • Partial
  • None

Integrity Impact

  • Complete
  • Partial
  • None

Affected Products

  • Ncipher Nshield 1.71.11
  • Ncipher Nshield 1.71.15
  • Ncipher Nshield 1.71.90
  • Ncipher Nshield 1.75.15
  • Ncipher Nshield 1.77.9
  • Ncipher Nshield 1.77.93
  • Ncipher Nshield 1.77.97
  • Ncipher Nshield 1.79.12
  • Ncipher Nshield 1.79.80
  • Ncipher Nshield 1.79.81
  • Ncipher Nshield 2.0
  • Ncipher Nshield 2.0.4
  • Ncipher Nshield 2.12
  • Ncipher Nshield 2.12.2