Low

CVE-2004-0231 - Unspecified vulnerability in multiple products

Publication: 2004-08-18
Summary

Multiple vulnerabilities in Midnight Commander (mc) before 4.6.0, with unknown impact, related to "Insecure temporary file and directory creations."

Risk level (CVSS 2.1)

Low

2.1

Access Vector

  • Network
  • Adjacent Network
  • Local

Access Complexity

  • Low
  • Medium
  • High

Authentication

  • None
  • Single
  • Multiple

Confident. Impact

  • Complete
  • Partial
  • None

Integrity Impact

  • Complete
  • Partial
  • None

Affected Products

  • Gentoo Linux 0.5
  • Gentoo Linux 0.7
  • Gentoo Linux 1.2
  • Gentoo Linux 1.4
  • Gentoo Linux 1.4
  • Gentoo Linux 1.4
  • Gentoo Linux 1.4
  • SGI Propack 2.3
  • SGI Propack 2.4
  • Midnight Commander Midnight Commander 4.5.40
  • Midnight Commander Midnight Commander 4.5.41
  • Midnight Commander Midnight Commander 4.5.42
  • Midnight Commander Midnight Commander 4.5.43
  • Midnight Commander Midnight Commander 4.5.44
  • Midnight Commander Midnight Commander 4.5.45
  • Midnight Commander Midnight Commander 4.5.46
  • Midnight Commander Midnight Commander 4.5.47
  • Midnight Commander Midnight Commander 4.5.48
  • Midnight Commander Midnight Commander 4.5.49
  • Midnight Commander Midnight Commander 4.5.50
  • Midnight Commander Midnight Commander 4.5.51
  • Midnight Commander Midnight Commander 4.5.52
  • Midnight Commander Midnight Commander 4.5.55
  • Gentoo Linux 1.1a
  • Midnight Commander Midnight Commander 4.6
  • Slackware Slackware Linux
  • Slackware Slackware Linux 9.0
  • Slackware Slackware Linux 9.1