High

CVE-2003-0308 - Unspecified vulnerability in multiple products

Publication: 2003-05-15
Summary

The Sendmail 8.12.3 package in Debian GNU/Linux 3.0 does not securely create temporary files, which could allow local users to gain additional privileges via (1) expn, (2) checksendmail, or (3) doublebounce.pl.

Risk level (CVSS 7.2)

High

7.2

Access Vector

  • Network
  • Adjacent Network
  • Local

Access Complexity

  • Low
  • Medium
  • High

Authentication

  • None
  • Single
  • Multiple

Confident. Impact

  • Complete
  • Partial
  • None

Integrity Impact

  • Complete
  • Partial
  • None

Affected Products

  • Debian Debian Linux 3.0
  • Sendmail Sendmail 8.9.3
  • Sendmail Sendmail 8.12.3
  • Sendmail Sendmail 8.12.9