Moderate

CVE-2003-0194 - Unspecified vulnerability in Redhat Linux/Tcpdump

Publication: 2003-06-09
Summary

tcpdump does not properly drop privileges to the pcap user when starting up.

Risk level (CVSS 4.6)

Moderate

4.6

Access Vector

  • Network
  • Adjacent Network
  • Local

Access Complexity

  • Low
  • Medium
  • High

Authentication

  • None
  • Single
  • Multiple

Confident. Impact

  • Complete
  • Partial
  • None

Integrity Impact

  • Complete
  • Partial
  • None

Affected Products

  • Redhat Tcpdump 3.4-39
  • Redhat Linux 7.1
  • Redhat Linux 7.2
  • Redhat Linux 7.3
  • Redhat Linux 8.0
  • Redhat Tcpdump 3.6.2-9
  • Redhat Linux 9.0
  • Redhat Tcpdump 3.6.2-9
  • Redhat Tcpdump 3.6.2-12
  • Redhat Tcpdump 3.6.3-3
  • Redhat Tcpdump 3.7.2-1