Moderate

CVE-2002-1661 - Unspecified vulnerability in Leafnode

Publication: 2002-12-31
Summary

The leafnode server in leafnode 1.9.20 to 1.9.29 allows remote attackers to cause a denial of service (infinite loop) when leafnode requests a cross-posted article to one group whose name is a prefix of another group.

Risk level (CVSS 5)

Moderate

5.0

Access Vector

  • Network
  • Adjacent Network
  • Local

Access Complexity

  • Low
  • Medium
  • High

Authentication

  • None
  • Single
  • Multiple

Confident. Impact

  • Complete
  • Partial
  • None

Integrity Impact

  • Complete
  • Partial
  • None

Affected Products

  • Leafnode Leafnode 1.9.19
  • Leafnode Leafnode 1.9.20
  • Leafnode Leafnode 1.9.21
  • Leafnode Leafnode 1.9.22
  • Leafnode Leafnode 1.9.23
  • Leafnode Leafnode 1.9.24
  • Leafnode Leafnode 1.9.25
  • Leafnode Leafnode 1.9.26
  • Leafnode Leafnode 1.9.27
  • Leafnode Leafnode 1.9.29