High

CVE-2002-1615 - Unspecified vulnerability in HP Tru64/-UX

Publication: 2002-09-13
Summary

Multiple buffer overflows in HP Tru64 UNIX 5.1a, 5.1, 5.0a, 4.0g, and 4.0f allow local users to execute arbitrary code via (1) msgchk or (2) .upd..loader.

Risk level (CVSS 7.2)

High

7.2

Access Vector

  • Network
  • Adjacent Network
  • Local

Access Complexity

  • Low
  • Medium
  • High

Authentication

  • None
  • Single
  • Multiple

Confident. Impact

  • Complete
  • Partial
  • None

Integrity Impact

  • Complete
  • Partial
  • None

Affected Products

  • HP HP-UX 10.20
  • HP HP-UX 11.00
  • HP HP-UX 11.04
  • HP HP-UX 11.11
  • HP HP-UX 11.22
  • HP Tru64 4.0f
  • HP Tru64 4.0g
  • HP Tru64 5.0a
  • HP Tru64 5.1
  • HP Tru64 5.1a