CVE-2002-1443 - Unspecified vulnerability in Google Toolbar

Summary

The Google toolbar 1.1.58 and earlier allows remote web sites to monitor a user's input into the toolbar via an "onkeydown" event handler.

Risk level (CVSS 5.0)

Medium

5.0

Access Vector

  • Network
  • Adjacent Network
  • Local

Access Complexity

  • Low
  • Medium
  • High

Authentication

  • None
  • Single
  • Multiple

Confident. Impact

  • Complete
  • Partial
  • None

Integrity Impact

  • Complete
  • Partial
  • None

Related CVE

Date CVE Title CVSS
2003-04-11 CVE-2002-1442 Unspecified vulnerability in Google Toolbar 7.5