Low

CVE-2002-0042 - Unspecified vulnerability in SGI Irix

Publication: 2002-06-18
Summary

Vulnerability in the XFS file system for SGI IRIX before 6.5.12 allows local users to cause a denial of service (hang) by creating a file that is not properly processed by XFS.

Risk level (CVSS 2.1)

Low

2.1

Access Vector

  • Network
  • Adjacent Network
  • Local

Access Complexity

  • Low
  • Medium
  • High

Authentication

  • None
  • Single
  • Multiple

Confident. Impact

  • Complete
  • Partial
  • None

Integrity Impact

  • Complete
  • Partial
  • None

Affected Products

  • SGI Irix 6.5
  • SGI Irix 6.5.11m
  • SGI Irix 6.5.2
  • SGI Irix 6.5.3
  • SGI Irix 6.5.4
  • SGI Irix 6.5.5
  • SGI Irix 6.5.6
  • SGI Irix 6.5.1
  • SGI Irix 6.5.8
  • SGI Irix 6.5.9
  • SGI Irix 6.5.10f
  • SGI Irix 6.5.10m
  • SGI Irix 6.5.11f
  • SGI Irix 6.5.7