High

CVE-2001-1175 - Unspecified vulnerability in Andries Brouwer Util-Linux

Publication: 2002-04-01
Summary

vipw in the util-linux package before 2.10 causes /etc/shadow to be world-readable in some cases, which would make it easier for local users to perform brute force password guessing.

Risk level (CVSS 7.2)

High

7.2

Access Vector

  • Network
  • Adjacent Network
  • Local

Access Complexity

  • Low
  • Medium
  • High

Authentication

  • None
  • Single
  • Multiple

Confident. Impact

  • Complete
  • Partial
  • None

Integrity Impact

  • Complete
  • Partial
  • None

Affected Products

  • Andries Brouwer Util-linux 2.10s
  • Andries Brouwer Util-linux 2.11d