Latest Vulnerabilities Affecting 8Pussy products

Date CVE Title CVSS
2009-03-31 CVE-2008-6566 Unspecified vulnerability in 8Pussy Octopussy 10.0