Latest Vulnerabilities Affecting 1 Script products