Security News > 2019 > October > Foxit PDF Reader Vulnerable to 8 High-Severity Flaws

Foxit PDF Reader Vulnerable to 8 High-Severity Flaws
2019-10-03 16:23

Eight high-severity vulnerabilities exist in the Foxit Reader tool for editing PDF files.


News URL

https://threatpost.com/foxit-pdf-reader-vulnerable-to-8-high-severity-flaws/148897/